5 Reaktionen zu “TYPO3 CMS 6.2.17 und 7.6.2 veröffentlicht”

Kommentare abonnieren (RSS) oder TrackBack URL

Nach dem Update war plötzlich mein Pagetree verschwunden.
Auch nach einem Rollback auf die 7.6.1 war er immer noch weg.
Erst nach einem Switch auf die 7.6.0 funktionierte alles wieder einwandfrei.

Ich hatte lokal versucht das ganze noch mal auf die 7.6.2 zu ziehen, schlug aber wieder fehl.

hat jemand ähnliche Erfahrungen ?

Maddin am 22. Dezember 2015 um 10:15

Bei mir das gleiche Problem.

Beim Laden des Seitenbaums zeigt die Firefox-Entwicklerkonsole folgende Javascript-Warnung:
„TypeError: this.textNode.setAttribute is not a function“.

Stefan am 22. Dezember 2015 um 23:32

Gleiches Problem bei mir bei Verwendung der Backend-Navigationselemente in der Spalte links. Bei Verwendung von zuvor angelegten „Lesezeichen“ Backend-Darstellung normal. Die Probleme ergeben sich jedenfalls mit Firefox 43.0.4, InternetExplorer 11 zeigt das Backend ohne Fehler an.

Ralf am 15. Januar 2016 um 09:35

Problem besteht noch immer, hab’s mal eingetragen.
http://stackoverflow.com/questions/35322553/typo3-7-6-2-no-page-tree-in-backend

Maddin am 10. Februar 2016 um 20:43

PROBLEM GELÖST: in den TYPOSCRIPT Root-Templates darf nicht der Punkt „Seitenbaum stoppen“ aktiviert sein.
Aus irgendeinem Grund werden erstmals wirklich die Seitenbäume nicht mehr angezeigt, macht kein Sinn…löst aber das Problem.

Maddin am 10. Februar 2016 um 20:51
Ein Kommentar hinterlassen


 Name


 Mail (wird nicht veröffentlicht)


 Website

Bitte beachten sie, dass ihr Kommentar möglicherweise erst freigeschaltet werden muss.

Kategorien

Archiv (Quick)

Januar 2018
M D M D F S S
« Dez    
1234567
891011121314
15161718192021
22232425262728
293031