13 Reaktionen zu “Fähnchen der Standardsprache in TYPO3 4.5 mit TemplaVoila”

Kommentare abonnieren (RSS) oder TrackBack URL
comment_type != "trackback" && $comment->comment_type != "pingback") { ?>

Es sind die kleinen Dinge die einem den Tag retten. Vielen Dank für den Tipp, genau das Problem trat die Tage nach einem Update auf 🙂

Henrik Ziegenhain am 04. März 2011 um 07:19
comment_type != "trackback" && $comment->comment_type != "pingback") { ?>

Hey super,

danke für den Hinweis. Könnt Ihr mir auch noch sagen wo die ganzen anderen „Bearbeiten“ Icons in den CE’s hin verschwunden sind?

Vielen Dank!

Henny am 04. März 2011 um 08:36
comment_type != "trackback" && $comment->comment_type != "pingback") { ?>

Bist du mal mit der Maus über die graue Titelleiste gefahren? Dann erscheinen die Icons. Meine beiden Screenshots zeigen den Unterschied.

Peter Kraume am 04. März 2011 um 08:39
comment_type != "trackback" && $comment->comment_type != "pingback") { ?>

Hi,
ja ergänzend dazu vielleicht noch dass nur die symbole edit und delete fehlen obwohl die über tsconfig mit blindicons nicht ausgeblendet wurden.

Henny am 04. März 2011 um 08:42
comment_type != "trackback" && $comment->comment_type != "pingback") { ?>

Was ist denn als „Standardsprache“ in TYPO3 definiert ? sicher nicht finnisch oder deutsch ? Viele locallang.xml in Extensions weisen unter dem Schlüssel „default“ englische Labels auf…

fdsfffs am 04. März 2011 um 11:44
comment_type != "trackback" && $comment->comment_type != "pingback") { ?>

Standard bzw. „default“ ist English. Es kann aber auch was anderes in den locallang im „default“ Bereich stehen, dann wird es aber meistens auch einen „en“ bereich geben…

Tim Lochmüller am 04. März 2011 um 11:59
comment_type != "trackback" && $comment->comment_type != "pingback") { ?>

Danke Peter, wie du gesehen hast, hat mir das Fehlen der Fähnchen keine Kopfschmerzen bereitet. Nun, wo die defaults wieder da sind, tatsächlich, da war ein .gif drann, will ich auch meine englischen Fähnchen wieder 🙂 Sind sind nämlich immer noch weg, denn ich habe selbige Seite zweisprachig angelegt. Ich danke Dir schon mal, vielleicht fällt Dir ja was auf.

Wilfried Pförtsch am 04. März 2011 um 17:16
comment_type != "trackback" && $comment->comment_type != "pingback") { ?>

@Wilfried: ein Update von TemplaVoila auf 1.5.4 hast du gemacht? Ansonsten zeig mir das bei dem nächsten Treffen der Münchner TYPO3 Usergroup nochmal.

Peter Kraume am 04. März 2011 um 17:48
comment_type != "trackback" && $comment->comment_type != "pingback") { ?>

bei mir ist immer alles aktuell. 🙂
mach ich, ist auch nicht tragisch. Ich kämpfe immer noch mit/um pdf aus TYPO3. Der Workshop fordert nach Fortsetzung. Schönes WE. lg wp

Wilfried Pförtsch am 04. März 2011 um 18:13
comment_type != "trackback" && $comment->comment_type != "pingback") { ?>

Feiner Tip, hat aber nichts mit TV zu tun 🙂

Dos am 04. März 2011 um 18:30
comment_type != "trackback" && $comment->comment_type != "pingback") { ?>

Die Tücke liegt wie immer im Detail. War schon am verzweifeln, weil ich sonst nur Infos mit Hinweis auf die Variant mit .gif gefunden habe.

Der schlimmste Fall in der Technik – etwas funktioniert und du weist nicht warum.

Wolfgang Rotsche am 01. April 2011 um 15:30
comment_type != "trackback" && $comment->comment_type != "pingback") { ?>

Danke für den Tipp! Passt!

Matthias Pabst am 26. Mai 2011 um 11:23
comment_type != "trackback" && $comment->comment_type != "pingback") { ?>

Vielen Dank für den Tipp.

Das „Principle of Least Surprise“ wurde leider nicht beachtet:
Überrasche niemals den Benutzer!

gk am 19. August 2011 um 12:17
comment_type == "trackback" || $comment->comment_type == "pingback") { ?>
Trackbacks & Pingbacks

Es sind die kleinen Dinge die einem den Tag retten. Vielen Dank für den Tipp, genau das Problem trat die Tage nach einem Update auf 🙂

Pingback von Henrik Ziegenhain am 04. März 2011 um 07:19
comment_type == "trackback" || $comment->comment_type == "pingback") { ?>
Trackbacks & Pingbacks

Hey super,

danke für den Hinweis. Könnt Ihr mir auch noch sagen wo die ganzen anderen „Bearbeiten“ Icons in den CE’s hin verschwunden sind?

Vielen Dank!

Pingback von Henny am 04. März 2011 um 08:36
comment_type == "trackback" || $comment->comment_type == "pingback") { ?>
Trackbacks & Pingbacks

Bist du mal mit der Maus über die graue Titelleiste gefahren? Dann erscheinen die Icons. Meine beiden Screenshots zeigen den Unterschied.

Pingback von Peter Kraume am 04. März 2011 um 08:39
comment_type == "trackback" || $comment->comment_type == "pingback") { ?>
Trackbacks & Pingbacks

Hi,
ja ergänzend dazu vielleicht noch dass nur die symbole edit und delete fehlen obwohl die über tsconfig mit blindicons nicht ausgeblendet wurden.

Pingback von Henny am 04. März 2011 um 08:42
comment_type == "trackback" || $comment->comment_type == "pingback") { ?>
Trackbacks & Pingbacks

Was ist denn als „Standardsprache“ in TYPO3 definiert ? sicher nicht finnisch oder deutsch ? Viele locallang.xml in Extensions weisen unter dem Schlüssel „default“ englische Labels auf…

Pingback von fdsfffs am 04. März 2011 um 11:44
comment_type == "trackback" || $comment->comment_type == "pingback") { ?>
Trackbacks & Pingbacks

Standard bzw. „default“ ist English. Es kann aber auch was anderes in den locallang im „default“ Bereich stehen, dann wird es aber meistens auch einen „en“ bereich geben…

Pingback von Tim Lochmüller am 04. März 2011 um 11:59
comment_type == "trackback" || $comment->comment_type == "pingback") { ?>
Trackbacks & Pingbacks

Danke Peter, wie du gesehen hast, hat mir das Fehlen der Fähnchen keine Kopfschmerzen bereitet. Nun, wo die defaults wieder da sind, tatsächlich, da war ein .gif drann, will ich auch meine englischen Fähnchen wieder 🙂 Sind sind nämlich immer noch weg, denn ich habe selbige Seite zweisprachig angelegt. Ich danke Dir schon mal, vielleicht fällt Dir ja was auf.

Pingback von Wilfried Pförtsch am 04. März 2011 um 17:16
comment_type == "trackback" || $comment->comment_type == "pingback") { ?>
Trackbacks & Pingbacks

@Wilfried: ein Update von TemplaVoila auf 1.5.4 hast du gemacht? Ansonsten zeig mir das bei dem nächsten Treffen der Münchner TYPO3 Usergroup nochmal.

Pingback von Peter Kraume am 04. März 2011 um 17:48
comment_type == "trackback" || $comment->comment_type == "pingback") { ?>
Trackbacks & Pingbacks

bei mir ist immer alles aktuell. 🙂
mach ich, ist auch nicht tragisch. Ich kämpfe immer noch mit/um pdf aus TYPO3. Der Workshop fordert nach Fortsetzung. Schönes WE. lg wp

Pingback von Wilfried Pförtsch am 04. März 2011 um 18:13
comment_type == "trackback" || $comment->comment_type == "pingback") { ?>
Trackbacks & Pingbacks

Feiner Tip, hat aber nichts mit TV zu tun 🙂

Pingback von Dos am 04. März 2011 um 18:30
comment_type == "trackback" || $comment->comment_type == "pingback") { ?>
Trackbacks & Pingbacks

Die Tücke liegt wie immer im Detail. War schon am verzweifeln, weil ich sonst nur Infos mit Hinweis auf die Variant mit .gif gefunden habe.

Der schlimmste Fall in der Technik – etwas funktioniert und du weist nicht warum.

Pingback von Wolfgang Rotsche am 01. April 2011 um 15:30
comment_type == "trackback" || $comment->comment_type == "pingback") { ?>
Trackbacks & Pingbacks

Danke für den Tipp! Passt!

Pingback von Matthias Pabst am 26. Mai 2011 um 11:23
comment_type == "trackback" || $comment->comment_type == "pingback") { ?>
Trackbacks & Pingbacks

Vielen Dank für den Tipp.

Das „Principle of Least Surprise“ wurde leider nicht beachtet:
Überrasche niemals den Benutzer!

Pingback von gk am 19. August 2011 um 12:17
Ein Kommentar hinterlassen


 Name


 Mail (wird nicht veröffentlicht)


 Website

Bitte beachten sie, dass ihr Kommentar möglicherweise erst freigeschaltet werden muss.

Kategorien

Archiv