2 Reaktionen zu “Fehler 500 im TYPO3 Extension Manager”

Kommentare abonnieren (RSS) oder TrackBack URL
comment_type != "trackback" && $comment->comment_type != "pingback") { ?>

Der Hinweis auf das Deaktivieren der Extension ist sicherlich ein wichtiger Hinweis aus Sicht des TYPO3-Backends. Die spannende Anschlussfrage ist dann aber natürlich, wie man die vermutlich benötigte Extension denn dann auch wieder „ans Laufen bekommt“.

Wie das geht, steht hier – habe ich aber glücklicherweise selbst noch nicht prüfen müssen:
https://forge.typo3.org/issues/59390

Hannes Gesmann am 22. Mai 2015 um 10:40
comment_type != "trackback" && $comment->comment_type != "pingback") { ?>

Danke für den Hinweis, Hannes. Ich habe den Artikel entsprechend ergänzt.

Peter Kraume am 22. Mai 2015 um 11:32
comment_type == "trackback" || $comment->comment_type == "pingback") { ?>
Trackbacks & Pingbacks

Der Hinweis auf das Deaktivieren der Extension ist sicherlich ein wichtiger Hinweis aus Sicht des TYPO3-Backends. Die spannende Anschlussfrage ist dann aber natürlich, wie man die vermutlich benötigte Extension denn dann auch wieder „ans Laufen bekommt“.

Wie das geht, steht hier – habe ich aber glücklicherweise selbst noch nicht prüfen müssen:
https://forge.typo3.org/issues/59390

Pingback von Hannes Gesmann am 22. Mai 2015 um 10:40
comment_type == "trackback" || $comment->comment_type == "pingback") { ?>
Trackbacks & Pingbacks

Danke für den Hinweis, Hannes. Ich habe den Artikel entsprechend ergänzt.

Pingback von Peter Kraume am 22. Mai 2015 um 11:32
Ein Kommentar hinterlassen


 Name


 Mail (wird nicht veröffentlicht)


 Website

Bitte beachten sie, dass ihr Kommentar möglicherweise erst freigeschaltet werden muss.

Kategorien

Archiv