8 Reaktionen zu “Neuer deutscher TYPO3 Blog”

Kommentare abonnieren (RSS) oder TrackBack URL

Wenn man schon ne Seite über Typo3 macht, dann sollte es auch mit Typo3 veröffentlicht werden und nicht mit einem anderen Blogsystem. Schade, aber die Seite ist nicht glaubwürdig!

maddin am 02. November 2007 um 09:03

Vielen Dank 🙂
Wir werden sehen, wiees sich entwickelt.

Alex am 02. November 2007 um 12:41

Hi maddin…. habe das glaub ich schon einmal erklärt. Wieso sollte ich denn keine Blog Sofware nehmen wenn ich bloggen will? TYPO3 hat seine vorteile in anderen Bereichen.

Tim Lochmüller am 02. November 2007 um 12:47

Eine Blog über C# würde man wahrscheinlich auch nicht in C# programmieren (obwohl dies durchaus möglich ist) 🙂

Danke für die Erwähnung Tim!

Patrick am 02. November 2007 um 12:52

@maddin: Mein privater Blog läuft durchaus auf TYPO3. Aber meiner Ansicht nach, lohnt es sich TYPO3/Timtab zu nehmen erst dann, wenn die Seite ausser dem Blog noch mehr bietet. Nur als Blogsystem, ist es zu oversized. Und was die Glaubwürdigkeit angeht: http://typo3-backstage.de.
Grüße

Alex am 02. November 2007 um 14:09

TYPO3 is not a blog.
kennt jemand eine schöne Lösung für einen Tag in Timtab?

Gruss // tom

tom am 04. November 2007 um 23:43

Hallo zusammen,
habe mir heute typo3_4.1.3 runtergeladen, aufgespielt um entnervt zu merken, dass nix funzt. Keine deutsche Spracheinstellung, kein Adminbereich. Habe das wieder runtergeschmissen und warte, wann die nächste, hoffentlich funktionierende Version kümmt. Ich kann es nicht verstehen, warum gut gehende, stabile Versionen einfach nicht mehr downloadbar sind und man nur noch 4.1.3 bekommt.

katrin am 14. Dezember 2007 um 14:24

Hallo…

Vorab schon mal. Die Aktuelle Version ist 4.1.5… Ich weiß ja nicht wo du die 4.13 her hast aber bestimmt nicht von typo3.org. Des weitern hat TYPO3 eine steile Lernkurve. Sprachpakete müssen z.B. vom Language Server gezogen werden und sind nicht direkt enthalten (Nur weil ein System Englisch ist, ist es ja nicht gleich schlecht).

Desweiteren ist evtl. Konfiguration auf dem Server von Nöten. Ich habe noch nie Probleme mit TYPO3 gehabt und 1000ende andere auch nicht. Also einfach nochmal versuchen und vielleicht mal ein Tutorial lesen 😉

Beste Grüße,
Tim

Tim Lochmüller am 14. Dezember 2007 um 14:50
Ein Kommentar hinterlassen


 Name


 Mail (wird nicht veröffentlicht)


 Website

Bitte beachten sie, dass ihr Kommentar möglicherweise erst freigeschaltet werden muss.

Kategorien

Archiv (Quick)

Oktober 2018
M D M D F S S
« Sep    
1234567
891011121314
15161718192021
22232425262728
293031