14 Reaktionen zu “TYPO3 Version 4.3 – endlich da!”

Kommentare abonnieren (RSS) oder TrackBack URL

OpenID funzt nicht. Habe im BE für mich mal die OpenID Identifier Adresse eingegeben, wurde auch gespeichert, aber das Login damit geht nicht!

Madin am 01. Dezember 2009 um 06:28

Habe mit OpenID keine Probleme. URL im Backend speichern und einfach als username eingeben (exakt gleich)… dann geht es ab zum OpenID Provider und dann zurück ins Backend… Grüße,
Tim

Tim Lochmüller am 01. Dezember 2009 um 09:06

Hi,

das dachte ich auch. Aber es geht komischerweise nicht. Habe einen Account z.B. bei Google. Dort nutze ich Googlemail. Wenn ich mich dann mit dieser „Email“ Adresse einlogge, geht es nicht.

Oder habe ich etwas falsch verstanden?

Madin am 01. Dezember 2009 um 09:37

Ja, scheinbar hast du OpenID nicht so ganz verstanden, wenn du von „E-Mail“ sprichst.
OpenID-Identifier sind URLs (z.B https://me.yahoo.com/meinusername).

http://openid.net verrät mehr 😉

Steffen

Steffen Gebert am 01. Dezember 2009 um 10:40

Hallo,

bei mir wird schon im Install Tool kein CSS geladen?!?
Habe das source+dummy package von typo3.org heruntergeladen und in xampp v1.7.1 kopiert! Schon der erste Aufruf bringt mir die Install-Tool Seite ohne CSS formatiert zu sein?!? Wie kann das sein?! Liegt das jetzt an meinem XAMPP Paket?

gruß guido

Guido Palacios am 03. Dezember 2009 um 15:46

prüfe mal mit dem firebug um die CSS Dateien auf einen 403 enden. Es gibt im Core mehrere htaccess Dateien um den Aufbau zu beschleunigen. Wenn der Server nicht passend konfiguriert ist, dann fehlen sehr viele css,js und bilddateien.

Tim Lochmüller am 03. Dezember 2009 um 15:48

Also „Live HTTP Headers“ spuckt mir am Beispiel icon_note.gif folgendes aus:

GET: /mywebsite/typo3/gfx/icon_note.gif HTTP/1.1

ergibt

HTTP/1.x 500 Internal Server Error

Ich wunder mich jetzt über das abgeschnittene localhost vor /mywebsite/ ?!? Vermute das hängt daran.. Möglich?

Guido Palacios am 03. Dezember 2009 um 16:07

hmmm…. prüfe mal im gfx Ordner ob da eine .htaccess Datei liegt (wenn ja: löschen). Ansonsten habe ich auch keine Idee.

Tim Lochmüller am 03. Dezember 2009 um 16:29

Hi Tim,

danke Dir – das war der entscheidende Tip. Die entsprechenden .htaccess umbenannt in _.htaccess half mir weiter.

Inhalt der .htaccess war:

ExpiresActive on
ExpiresDefault „access plus 7 days“

FileETag MTime Size

Fehlt mir etwar dieses modul? „mod_expires.c“

beste grüße
/guido

Guido Palacios am 03. Dezember 2009 um 16:46
Trackbacks & Pingbacks

[…] Dieser Eintrag wurde auf Twitter von Steffen Gebert, Sebastian Gebhard erwähnt. Sebastian Gebhard sagte: @mstaatz @typo3blogger hat schonen einen Artikel http://bit.ly/5LICBY. Gab komischerweise keinen Hinweis in der Core-List. […]

Pingback von Tweets die TYPO3 Version 4.3 – endlich da! | TYPO3 Blogger erwähnt -- Topsy.com am 30. November 2009 um 11:19

[…] via golem.de und TYPO3 Blogger […]

Pingback von TYPO3 4.3 ist da – das schönste TYPO3 aller Zeiten — Mehr Erfolg im Internet - TYPO3 WordPress Power-Bloggen Zauber-Kommunikation am 30. November 2009 um 16:25

[…] ca. zur Jahreswende und beziehen sich, wie man dem Titel entnehmen kann auf TYPO3 4.3 welches letzte Woche veröffentlicht […]

Pingback von Weihnachtsaktion – Türchen 6 | TYPO3 Blogger am 06. Dezember 2009 um 15:36

[…] fiel mir in meinem Feed-Reader ein Artikel vom 30.Nov. in die ‘Finger’: TYPO3 Version 4.3 – endlich da!. Oops da war ja noch ein Update fällig, eins bei dem ich offensichtlich schon länger […]

Pingback von Keine Langeweile | USmith Blog am 22. Dezember 2009 um 23:31

[…] dem Release von 4.3 beginnt logischerweise jetzt die Entwicklung von 4.4. Benjamin Mack hat auf typo3.org in einem […]

Pingback von Kickoff von TYPO3 4.4 | TYPO3 Blogger am 05. Januar 2010 um 11:50
Ein Kommentar hinterlassen


 Name


 Mail (wird nicht veröffentlicht)


 Website

Bitte beachten sie, dass ihr Kommentar möglicherweise erst freigeschaltet werden muss.

Kategorien

Archiv (Quick)

Mai 2018
M D M D F S S
« Apr    
 123456
78910111213
14151617181920
21222324252627
28293031